davical

DAViCal

Prerequisites

  • Apache webserver
  • PostgreSQL: 8.1 or greater
  • PHP 5.1 or greater. Default options plus:
    --with-pgsql=/usr/local/postgresql \
    --with-pdo-pgsql=/usr/local/postgresql \
    --enable-soap --with-openssl \
    --with-curl \
    --with-calendar

    Once it's installed, add the Perl modules:

Technology:

Subscribe to RSS - davical

Recent Updates

  • 3 weeks 6 days ago
  • 3 weeks 6 days ago
  • 1 month 39 min ago
    php 8.x
  • 1 month 1 day ago
    10.6.7
  • 1 month 2 days ago
    Drop Centos 5/6 stuff